Bug 643 - MP3: C baselines
Summary: MP3: C baselines
Status: RESOLVED FIXED
Alias: None
Product: Libre-SOC's first SoC
Classification: Unclassified
Component: Source Code (show other bugs)
Version: unspecified
Hardware: PC Linux
: --- enhancement
Assignee: cand
URL:
Depends on:
Blocks: 218
  Show dependency treegraph
 
Reported: 2021-05-14 13:15 BST by cand
Modified: 2021-05-28 14:21 BST (History)
2 users (show)

See Also:
NLnet milestone: NLNet.2019.Video
total budget (EUR) for completion of task and all subtasks: 150
budget (EUR) for this task, excluding subtasks' budget: 150
parent task for budget allocation: 218
child tasks for budget allocation:
The table of payments (in EUR) for this task; TOML format:
lauri=150


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cand 2021-05-14 13:15:16 BST
Extract the MP3 hotspot C baselines, some test data for them, and get them running on the simulator.
Comment 1 cand 2021-05-28 12:26:01 BST
This is now complete, the baselines have been confirmed under kvm-minippc (edited not to single-step). pypowersim still has some bugs, but those do not concern this bug.
Comment 2 cand 2021-05-28 13:09:10 BST
Restoring status, wasn't aware of the convention.
Comment 3 Luke Kenneth Casson Leighton 2021-05-28 14:21:43 BST
(In reply to cand from comment #2)
> Restoring status, wasn't aware of the convention.

oh, as long as you set the payment info, and update the page
(https://libre-soc.org/lauri/) it's fine to close.

the problem is that if closed without keeping "track" of
payment info, it gets lost in the sheer quantity of bugreports
and a standard "search by bugnumber" doesn't differentiate it

long experience losing track of things :)