Bug 678 - cntlzd is needed (from v3.1)
Summary: cntlzd is needed (from v3.1)
Status: CONFIRMED
Alias: None
Product: Libre-SOC's first SoC
Classification: Unclassified
Component: Specification (show other bugs)
Version: unspecified
Hardware: PC Linux
: --- enhancement
Assignee: Luke Kenneth Casson Leighton
URL:
Depends on:
Blocks:
 
Reported: 2021-08-30 13:21 BST by Luke Kenneth Casson Leighton
Modified: 2021-08-30 13:22 BST (History)
1 user (show)

See Also:
NLnet milestone: ---
total budget (EUR) for completion of task and all subtasks: 0
budget (EUR) for this task, excluding subtasks' budget: 0
parent task for budget allocation:
child tasks for budget allocation:
The table of payments (in EUR) for this task; TOML format:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luke Kenneth Casson Leighton 2021-08-30 13:21:58 BST
see bug #671 for elwidth overrides.

by defining cntlzw as "half of the elwidth override" we need the
cntlzd variant which is *not* run at half the elwidth, it's run
at XLEN