Bug 715 - first prototype sv2nmigen
Summary: first prototype sv2nmigen
Status: RESOLVED DUPLICATE of bug 147
Alias: None
Product: Libre-SOC's first SoC
Classification: Unclassified
Component: Source Code (show other bugs)
Version: unspecified
Hardware: PC Linux
: --- enhancement
Assignee: Luke Kenneth Casson Leighton
URL:
Depends on:
Blocks:
 
Reported: 2021-10-02 12:28 BST by Luke Kenneth Casson Leighton
Modified: 2021-10-02 12:33 BST (History)
1 user (show)

See Also:
NLnet milestone: NLnet.2019.02
total budget (EUR) for completion of task and all subtasks: 0
budget (EUR) for this task, excluding subtasks' budget: 0
parent task for budget allocation:
child tasks for budget allocation:
The table of payments (in EUR) for this task; TOML format:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luke Kenneth Casson Leighton 2021-10-02 12:28:29 BST
first prototype is functional and capable of converting large amounts
of ariane sv code to nmigen, with comments.
Comment 1 Luke Kenneth Casson Leighton 2021-10-02 12:33:17 BST

*** This bug has been marked as a duplicate of bug 147 ***